Jump to content


Photo

errors errors errors


This topic has been archived. This means that you cannot reply to this topic.
38 replies to this topic

#1 krowchukdressage

krowchukdressage

    Advanced Member

  • Members
  • PipPipPip
  • 417 posts

Posted 28 October 2010 - 08:19 AM

I have been getting a ton of errors over the last week, anyone else experiencing this?

I have sent several emails to webmaster but no replies...

So, I thought i would post it here hoping that it gets fixed sooon!

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forums.arabianbreeders.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 Server at forums.arabianbreeders.net Port 80

So, immediately after hitting post, I got this error again! The post above was obviously posted but whats with all the errors? I get it more often than not making posting, reading, navigating almost impossible.

#2 Marketing

Marketing

    Heidi

  • Root Admin
  • PipPipPip
  • 9,045 posts

Posted 28 October 2010 - 08:25 AM

The server at times has been lagging this week. I have had errors but just reload the page. We we're down once that I know of.

#3 ArabianFancy

ArabianFancy

    Advanced Member

  • Members
  • PipPipPip
  • 3,229 posts

Posted 28 October 2010 - 08:33 AM

I can't find my previous posts in my profile. I get ' action failed'..... I like to update my tack threads and it can be a pain to find them.



Gina Roland Dupree
"With God, ALL Things Are Possible"

ArabianFancy.com Custom Hand Made Arabian Halters and Tack

Posted Image


#4 Marketing

Marketing

    Heidi

  • Root Admin
  • PipPipPip
  • 9,045 posts

Posted 28 October 2010 - 08:39 AM

change skin

#5 krowchukdressage

krowchukdressage

    Advanced Member

  • Members
  • PipPipPip
  • 417 posts

Posted 28 October 2010 - 08:40 AM

The server at times has been lagging this week. I have had errors but just reload the page. We we're down once that I know of.


Its much more serious than that I believe...

I hit reload several times before the new page comes up... more times than not.

change skin



Doesn't make any difference

#6 tamrie123

tamrie123

    Advanced Member

  • Members
  • PipPipPip
  • 2,016 posts

Posted 28 October 2010 - 08:41 AM

Its much more serious than that I believe...

I hit reload several times before the new page comes up... more times than not.




Doesn't make any difference


try firefox browser
JB Yelsky
Happily the Home of Bindi, Miss Batique, Sauvache & Agnes! Oh and 10 others who have never had a bad day in their lives!

#7 ArabianFancy

ArabianFancy

    Advanced Member

  • Members
  • PipPipPip
  • 3,229 posts

Posted 28 October 2010 - 09:03 AM

Ok , that was weird, came back and my skin had been changed for me haha. but I can see my old posts now thanks!! :bigemo_harabe_net-108:



Gina Roland Dupree
"With God, ALL Things Are Possible"

ArabianFancy.com Custom Hand Made Arabian Halters and Tack

Posted Image


#8 Marketing

Marketing

    Heidi

  • Root Admin
  • PipPipPip
  • 9,045 posts

Posted 28 October 2010 - 09:04 AM

It's a miracle!

#9 ArabianFancy

ArabianFancy

    Advanced Member

  • Members
  • PipPipPip
  • 3,229 posts

Posted 28 October 2010 - 09:06 AM

hehe. I am sure it is......... :bigemo_harabe_net-01:



Gina Roland Dupree
"With God, ALL Things Are Possible"

ArabianFancy.com Custom Hand Made Arabian Halters and Tack

Posted Image


#10 krowchukdressage

krowchukdressage

    Advanced Member

  • Members
  • PipPipPip
  • 417 posts

Posted 28 October 2010 - 09:46 AM

try firefox browser


it's a 500 error which is not a browser issue, it is a server configuration issue.

Besides, I do use Firefox…. I also use Safari.