Jump to content


Photo

Mozilla and ABN not playing nice for me


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Lacinda

Lacinda

    Advanced Member

  • Members
  • PipPipPip
  • 12,723 posts

Posted 20 October 2009 - 05:00 AM

Hi Dean or Heidi,

Since the site update (which is good in many ways) the site and my browser which is Mozilla Firefox do not seem to want to play nice together.

The main and most annoying issue

1) When clicking on a topic or last post in a topic it takes me back to the index every time (over the course of 2 days, waited to see if it would stop happening)

Also:

It gives me 'you do not have permission to view this' sometimes (randomly) on some topics that I know I have permission to view.

If I use IE it works fine but I don't like IE as it has always let me down security wise and vowed not to let that trash be my browser in the future.

I have broke down and used IE for ABN a couple times lately but really prefer not to.

Any ideas ? Maybe on my end what I can do?
Signature being edited, too large.

#2 Marketing

Marketing

    Heidi

  • Root Admin
  • PipPipPip
  • 9,045 posts

Posted 20 October 2009 - 05:17 AM

I use foxfire and having no problems, try rebooting your computer and cleaning out your internet cache

#3 starling

starling

    Advanced Member

  • Members
  • PipPipPip
  • 3,155 posts

Posted 20 October 2009 - 06:29 AM

I'm using Firefox-I had the same problems and I couldn't get signed in a couple of days ago. I rebooted and everything has been fine since.
If you have to write your ethics rules down, you've already lost



STARLING "STAR" DEVERICKS

CORDEACE (Sir Fames HBV x OFW Shah Amber) AHA 2007 Chestnut Filly

SKIPPA SPORTIN ASHA (Skippa Gold Policy x Sportin The Moves) AQHA 2007 Sooty Buckskin Filly

MORGAN (rescue QH) Bay Mare Babysitter to the Brats and hater of fly masks!

#4 WebMaster

WebMaster

    ABN CEO

  • Root Admin
  • PipPipPip
  • 10,664 posts

Posted 20 October 2009 - 06:38 AM

We re did a few things for cookies to clear this up :) yes clear history and "stuff" and let me know.

Thanks Dean

#5 Lacinda

Lacinda

    Advanced Member

  • Members
  • PipPipPip
  • 12,723 posts

Posted 20 October 2009 - 12:45 PM

Will try it!! Thanks...
Signature being edited, too large.

#6 NIECE

NIECE

    Golden Oak Arabians

  • Members
  • PipPipPip
  • 2,257 posts

Posted 20 October 2009 - 02:21 PM

I'm glad I'm not the only one with the problem. I'll try the same.

Denise

Visit our website

 

Aurelius GOA (Magic Aulrab X Proberry Bey) 2011 sabino chestnut colt Sold
 


#7 Lacinda

Lacinda

    Advanced Member

  • Members
  • PipPipPip
  • 12,723 posts

Posted 20 October 2009 - 02:38 PM

Well, did clear cookies etc and so far not doing it, will let you know for the next couple days how it goes!!

Thanks.
Signature being edited, too large.

#8 WebMaster

WebMaster

    ABN CEO

  • Root Admin
  • PipPipPip
  • 10,664 posts

Posted 20 October 2009 - 04:36 PM

I moved the support topics to here, want to keep it all organized in a central location :)

#9 WebMaster

WebMaster

    ABN CEO

  • Root Admin
  • PipPipPip
  • 10,664 posts

Posted 21 October 2009 - 03:54 PM

We cleaned up some html errors, so IE problems should get better